NASZE SERWISY:    ANDROID   LINUX   MAEMO   SYMBIAN   WEBOS




Hosting sponsoruje:



GRIN3 - polskie fonty

Profesjonalne czcionki z polskimi znakami - czcionki.com

OpenMobile on Facebook


 

[n900] Połączony przez wifi a nie otwiera stron www

Dyskusja na temat firmware, a także blokady simlock.

Re: [n900] Połączony przez wifi a nie otwiera stron www

Postprzez DAMEK » 2 lutego 2010, o 21:09

ja również mam problem z wifi, ale jest on nieco inny.
łączę się bez problemu, oglądam strony, ciągnę dane za pomocą przeglądarki i wszystko jest ok.
problem pojawia się gdy chcę coś ściągnąć z mng aplikacji - tam pobieranie po prostu nie działa. nic nie aktualizuje i nic nie pobiera. jak przełączę na połączenie gsm, to wszystko bezproblemowo ściąga.
dzisiaj byłem w serwisie Nokii i zrestartowali mi telefon i spróbowali na swojej wifi.
moja N900 odświeżyła zawartość repozytorii i bez problemu ściągnąłem jakiś tam program. myślałem, że problem został rozwiązany, ale kiedy wróciłem do domu zdziwiłem się, bo dalej to samo.
spróbowałem pobrać jakiś tam program z poziomu przeglądarki internetowej i nie ma problemu, ale za pomocą menadżera aplikacji nic nie pójdzie.
czy mogą mieć na to wpływ ustawienia routera? - zaznaczę tylko, że w kompie wszystko idzie ok.

pozdrawiam
DAMEK
1%
1%
 
Posty: 8
Dołączył(a): 22 grudnia 2007, o 18:22
    WindowsVistaFirefox

Re: [n900] Połączony przez wifi a nie otwiera stron www

Postprzez hashx » 3 lutego 2010, o 13:43

bylo juz o tym szukajka nie boli.....
hashx
10%
10%
 
Posty: 42
Dołączył(a): 30 lipca 2007, o 20:20
    WindowsFirefox

Re: [n900] Połączony przez wifi a nie otwiera stron www

Postprzez DAMEK » 3 lutego 2010, o 22:29

hashx napisał(a):bylo juz o tym szukajka nie boli.....


nie boli. nie boli.
a jakbyś ją włączył, to byś zobaczył tylko moje posty w tej sprawie na różnych forach, bez konkretnej odpowiedzi.
jedno już ustaliłem problem tkwi w routerze, bo w firmie z TPLINK'iem, sobie poradziłem, ale w domu nie mogę tu korzystam z routera SWAMR - podejrzewam, że telefon uważa tę siec za "niezaufaną" i dlatego nic z niej nie chce pobrać, ale nie mam pojęcia jak i gdzie to ustawić.
ma ktoś jakiś pomysł?
DAMEK
1%
1%
 
Posty: 8
Dołączył(a): 22 grudnia 2007, o 18:22
    WindowsVistaFirefox

Re: [n900] Połączony przez wifi a nie otwiera stron www

Postprzez VeR » 4 lutego 2010, o 16:12

http://lmgtfy.com/?q=router+configuration

Szukanie nie obowiązuje jedynie na forach :) Podejrzewam że w pierwszym linku znajdziesz swój router, dowiesz się jak go konfigurować. Proponuje ustawić filtrację MAC (dodać adres MAC naszego fona do zaufanych urządzeń w routerze) i jezeli jest szyfrowanie WPA/WPA2 to zmienić na prosty WEP.
VeR
40%
40%
 
Posty: 185
Dołączył(a): 28 października 2009, o 00:09
Lokalizacja: Radom
Mod.tel.: Nokia N900
FW: Maemo 5
    WindowsSafari

Re: [n900] Połączony przez wifi a nie otwiera stron www

Postprzez DAMEK » 14 lutego 2010, o 22:45

szukałem wszędzie, gdzie mogłem - niestety z angielskim mam problem, więc tylko polskie strony w grę wchodziły.
zresetowałem router zmieniłem zabezpieczenia, zrezygnowałem całkiem z zabezpieczeń, ustawiłem możliwość połączenia tylko z zaufanymi adresami MAC - dalej to samo.
mam router SWART2-54125 -ani mój dostawca NEtia ani Tpsa nie mają go w swojej ofercie i nie chcą mi pomóc
jedyne, co znalazłem, to demo konfiguracji mojego modemu - może rzucisz/ktoś rzuci okiem na te ustawienia i coś pomoże??

http://safecom.cn/code/product/adsl/SWA ... /home.html

pozdrawiam
DAMEK
1%
1%
 
Posty: 8
Dołączył(a): 22 grudnia 2007, o 18:22
    WindowsVistaFirefox

Re: [n900] Połączony przez wifi a nie otwiera stron www

Postprzez hashx » 15 lutego 2010, o 09:29

Widze ze kolega jest nadwyraz leniwy... Pisalem ze juz bylo, i podpowiedzialem z google widze ze to jednak dalej za malo... Mialem ten sam problem i siedzialem przez tydzien kombinowalem jak tylko mozna bylo i doszedlem do wniosku ze grzebanie w ustawieniach nic nie da... Moze ktos jeszcze cos wymysli ale zadne z powyzszych na 100% nic nie zmienia.. Jedyn rozwiazaniem jest wgranie oprogramowania alternatywnego RouterTech

Sprawdzielem juz twoj ruter jest kompatybilny (nie przejmuj sie LEDami -zazwyczaj dzialaja poprawnie:P)

Compatible routers, and extent of compatibility
PSPBOOT-based (AR7WRD) - note that the LEDs may not work correctly
* Safecom SWAMR-54108/SWART2-54125/GWART2-54125 (old series)

Takze do dziela! Daje linka zebys nie musial korzystac z google:P
www.routertech.org
hashx
10%
10%
 
Posty: 42
Dołączył(a): 30 lipca 2007, o 20:20
    WindowsFirefox

Re: [n900] Połączony przez wifi a nie otwiera stron www

Postprzez DAMEK » 15 lutego 2010, o 20:05

może moje pytanie wyda Ci się dziwne, ale wolę się upewnić, bo jak już zaznaczyłem jestem laikiem w temacie sieci bezprzewodowej.
czy chodzi o wgranie alternatywnego softu dla routera?
jeżeli tak, to jak zrobić?

ok.
więc jak się domyślam mam jednak zmienić soft routera.
ściągnąłem z podanej przez Ciebie strony Class II router setup v 1.0.12 - bo tak się dopatrzyłem, że ten plik powinienem pociągnąć (ale być może się mylę), rozpakowałem, wpisałem ustawienia....
i na tym koniec :zly:
nie wiem jak wgrać ten soft na mój router

:szok: sam nie wierzę, że mi się udało :szok:
a jednak. :hurra: wszystko chodzi idealnie

dzięki za sugestie
DAMEK
1%
1%
 
Posty: 8
Dołączył(a): 22 grudnia 2007, o 18:22
    WindowsVistaFirefox

Poprzednia strona

Powrót do Firmware - Maemo/MeeGo

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron