NASZE SERWISY:    ANDROID   LINUX   MAEMO   SYMBIAN   WEBOS




Hosting sponsoruje:



GRIN3 - polskie fonty

Profesjonalne czcionki z polskimi znakami - czcionki.com

OpenMobile on Facebook


 

[m600i] przestały działac wibracje...gdzie jest przyczyna

Dyskusja o hardware - problemy i uszkodzenia, rozbieranie telefonu na części pierwsze, naprawy czy wymiany jakichkolwiek elementów.

[m600i] przestały działac wibracje...gdzie jest przyczyna

Postprzez kelso » 11 grudnia 2007, o 21:42

tak jak w temacie mam problem z wibracja w m600i. problem polega na tym ze nie działa mi wibracja. w panelu sterowania->urzadzenia itd mam ustawione zeby dzialalo zawsze a nawet jak zmienie zeby tylko w trybie cichym działało to i tak nie działa. nie wiem co jest bo dzieje mi sie tak od dwoch dni. wczesniej wibracja czy to na ogolnym czy na cichym dzialala normalnie. zrobilem nawet reset ogolny telefonu i dalej nic. nie wiem co moze byc przyczyna kłopotów. Telefon ma dwa miesiace i nie padał...


jezeli ktos ma jakis pomysł to słucham :padam:
kelso
1%
1%
 
Posty: 7
Dołączył(a): 25 listopada 2007, o 23:15
    WindowsXPMSIE

Re: [m600i] przestały działac wibracje...gdzie jest przyczyna

Postprzez Zaper » 11 grudnia 2007, o 22:03

Moj pomysl jest taki.

1. Wyslac telefon na gwarancji
2. Jesli jej nie masz gwarancji. Mozesz zrobic update SEUS chodz to pewnie nic nie zmieni ale mozna sprobowac.
3. Zyc bez wibracji tez mozna ;)
Avatar użytkownika
Zaper
VIP
VIP
 
Posty: 1764
Dołączył(a): 27 listopada 2005, o 21:50
    WindowsXPMSIE7

Re: [m600i] przestały działac wibracje...gdzie jest przyczyna

Postprzez kelso » 11 grudnia 2007, o 22:15

Zaper napisał(a):Moj pomysl jest taki.

1. Wyslac telefon na gwarancji
2. Jesli jej nie masz gwarancji. Mozesz zrobic update SEUS chodz to pewnie nic nie zmieni ale mozna sprobowac.
3. Zyc bez wibracji tez mozna ;)



1. telefon jest na gwarancji ale byl kupiony od goscia na allegro ktory ma swoj sklep z komorkami i jedyny dowod zakupu to paragon wiec nie moge isc do serwisu SE w np warszawie bo nie mam karty gwarancyjnej. Gwarancja jest paragon ale musze tel wyslac spowrotem dla goscia od ktorego tel kupilem i czekac az naprawi...ból jest w tym ze pewnie z 2 tygodnie musialbym poczekac a ja wyjezdzam za tydzien.

2. robilem juz update i nic to nie zmienilo

3. zyc mozna tez bez komórki, ale jak ją się juz ma to wymaga sie zeby dzialalo wsio...pozatym wibra jest przydatna jak ma sie wyciszony telefon
kelso
1%
1%
 
Posty: 7
Dołączył(a): 25 listopada 2007, o 23:15
    WindowsXPMSIE

Re: [m600i] przestały działac wibracje...gdzie jest przyczyna

Postprzez Zaper » 12 grudnia 2007, o 08:17

kelso, Tu cie musze zmartwic bo SE ma 14 dni roboczych na naprawe telefonu. I moze to troche dluzej potrwac.
Avatar użytkownika
Zaper
VIP
VIP
 
Posty: 1764
Dołączył(a): 27 listopada 2005, o 21:50
    WindowsXPMSIE7

Re: [m600i] przestały działac wibracje...gdzie jest przyczyna

Postprzez kelso » 12 grudnia 2007, o 17:48

a moze orientujecie się czy serwis SE przyjmie mi telefon do naprawy jezeli posiadam sam paragon zakupu w sklepie? nie posiadam tej karty gwarancyjnej...
kelso
1%
1%
 
Posty: 7
Dołączył(a): 25 listopada 2007, o 23:15
    WindowsXPMSIE

Re: [m600i] przestały działac wibracje...gdzie jest przyczyna

Postprzez Zaper » 12 grudnia 2007, o 18:19

kelso, Na to pytanie nie umie odpowiedziec. Ale bez karty może nie przejść bo na niej jest kod IMEI.
Avatar użytkownika
Zaper
VIP
VIP
 
Posty: 1764
Dołączył(a): 27 listopada 2005, o 21:50
    WindowsXPMSIE7

Re: [m600i] przestały działac wibracje...gdzie jest przyczyna

Postprzez zuli007 » 13 grudnia 2007, o 00:54

kelso, Hm, jeśli posiadałbyś fakturę z wypisanym IMEI to niebyło by problemu.
zuli007
VIP
VIP
 
Posty: 3025
Dołączył(a): 24 grudnia 2005, o 18:59
Lokalizacja: Katowice
Mod.tel.: Milestone
    WindowsXPOpera

Re: [m600i] przestały działac wibracje...gdzie jest przyczyna

Postprzez azazel85 » 13 grudnia 2007, o 20:26

kelso napisał(a):tak jak w temacie mam problem z wibracja w m600i. problem polega na tym ze nie działa mi wibracja. w panelu sterowania->urzadzenia itd mam ustawione zeby dzialalo zawsze a nawet jak zmienie zeby tylko w trybie cichym działało to i tak nie działa. nie wiem co jest bo dzieje mi sie tak od dwoch dni. wczesniej wibracja czy to na ogolnym czy na cichym dzialala normalnie. zrobilem nawet reset ogolny telefonu i dalej nic. nie wiem co moze byc przyczyna kłopotów. Telefon ma dwa miesiace i nie padał...

Telefon Ci czasem nie upadł? Może silnik odpowiedzialny za wibracje się odłączył podczas jakiegoś upadku, wstrząsu?
Avatar użytkownika
azazel85
50%
50%
 
Posty: 413
Dołączył(a): 21 sierpnia 2007, o 10:14
    WindowsXPFirefox

Re: [m600i] przestały działac wibracje...gdzie jest przyczyna

Postprzez kelso » 14 grudnia 2007, o 16:53

nom zdarzylo mi sie ze telefon upadl ale z bardzo niskiej wysokosci i to na kartonowe pudlo... i to byl ten jedyny raz...pozatym nosze go w obudowie cristal case wiec to nawet jeszcze zlagodzilo upadek... a powiedzcie mi SE to az takie tandetne wnetrznosci robi ze po byle upadku wibracja sie odlacza? inne telefony padaly mi wiele razy i jakos im nic nie bylo... :looka:
kelso
1%
1%
 
Posty: 7
Dołączył(a): 25 listopada 2007, o 23:15
    WindowsXPMSIE

Re: [m600i] przestały działac wibracje...gdzie jest przyczyna

Postprzez mysz » 14 grudnia 2007, o 17:17

jak mialem jeszcze t610, a mialem go 4 lata to latał z niemałych wysokości i nic mu nie bylo ;)
Avatar użytkownika
mysz
10%
10%
 
Posty: 44
Dołączył(a): 27 października 2007, o 22:04
Lokalizacja: Poland
    WindowsXPFirefox

Re: [m600i] przestały działac wibracje...gdzie jest przyczyna

Postprzez azazel85 » 14 grudnia 2007, o 18:07

Mojemu t630 też kiedyś zdarzyło się spaść z półki z wysokości 1.8 m i wszystko było ok. Poza tym parę razy zleciał z biurka i też wszystko było w porządku. Miałem też d750i i ten też czasami latał i nigdy nic mu nie było :D. Tak więc SE robi w sumie dość dobre telefony. Przynajmniej ja tak sądzę :).
Avatar użytkownika
azazel85
50%
50%
 
Posty: 413
Dołączył(a): 21 sierpnia 2007, o 10:14
    WindowsXPFirefox


Powrót do Hardware UIQ

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość