NASZE SERWISY:    ANDROID   LINUX   MAEMO   SYMBIAN   WEBOS




Hosting sponsoruje:



GRIN3 - polskie fonty

Profesjonalne czcionki z polskimi znakami - czcionki.com

OpenMobile on Facebook


 

[Carbide.ui Theme Creator] nie pakuje poprawnie themsow na s40

[Carbide.ui Theme Creator] nie pakuje poprawnie themsow na s40

Postprzez GorillazXD » 11 września 2009, o 00:27

Ostatnio probowalem stworzyc motyw na s40 przy pomocy Carbide.ui. No i tu pojawia sie problem: pliki nie sa zapisane poprawnie. Wrzucilem motyw na telefon, na razie OK. Ale jak go wlaczylem to prawie dostalem palpitacji serca, bo nie bylo widac nic: biale tlo, biala czcionka, brak zaznaczen, a ikony w menu glownym porozrzucane po calym ekranie. Nie bylo widac nic, poza symbolem "uszkodzonego pliku" w miejscu np. zanzaczen czy tapety. WTF?! Jakims cudem udalo mi sie wlaczyc inny, dzialajacy temat poprzez wchodzenie do katalogu z pamieci.
Rozpakowuje plik, zeby zobaczyc co nie bangla. No i sie okazalo, ze kazdy plik zapisany jest w jakims dziwnym formacie: .fif (?!)
Jako ze pierwszy raz slysze o takim formacie zabralem sie za googlowanie, co niestety nie przynioslo rezultatow. Ktos cos wie jak rozwiazac ten problem?

(Poprzednio napisalem ze byl to format GIMP'owy - moj blad, nie zapamietalem dokladnie, a wiadomosc pisalem w szkole wiec nie mialem jak sprawdzic ;) )
Jezeli chcecie jakis temat na s60 lub Sony Ericsson: deviantART, lub PM ;)
http://gorillazxd.deviantart.com/
Avatar użytkownika
GorillazXD
40%
40%
 
Posty: 245
Dołączył(a): 28 czerwca 2008, o 01:21
Lokalizacja: Skandynawia
Mod.tel.: Nexus4
FW: 4.3
    WindowsVistaOpera

Powrót do Multimedia, Komunikacja, Interfejs Użytkownika

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość