NASZE SERWISY:    ANDROID   LINUX   MAEMO   SYMBIAN   WEBOS




Hosting sponsoruje:



GRIN3 - polskie fonty

Profesjonalne czcionki z polskimi znakami - czcionki.com

OpenMobile on Facebook


 

[N9300i] nie dziala wifi

Dyskusja o wszystkim co związane jest z telefonami Series 80: Nokia 9110/9110i, 9210/9210i, 9290, 9300, 9300i, 9500 oraz Series 90: Nokia 7700, 7710.

[N9300i] nie dziala wifi

Postprzez chopin_123 » 20 marca 2009, o 19:26

witam mam taki problem kupilem 9300i wlaczam lan wyszukuje siec robie punkt dostepu otwieram przegladarke laczy sie ale nie otwiera stron i po jakims czasie wyskakuje blad
co robic??
Ostatnio edytowano 23 marca 2009, o 14:32 przez nismo, łącznie edytowano 1 raz
Powód: Korekta tagu tematu
chopin_123
1%
1%
 
Posty: 1
Dołączył(a): 19 marca 2009, o 16:13
Mod.tel.: 9300i
FW: s80
    WindowsXPFirefox

Re: 9300i nie dziala wifi

Postprzez Hike83 » 22 marca 2009, o 04:49

Hej miałem takie same objawy w Noki 9500 i powiem, że formatowanie telefonu nie pomogło, wgranie nowszego oprogramowania w serwisie GSM także, u mnie okazało się, że telefon był uszkodzony i nieopłacalny w naprawie :/ lepiej goń do serwisu albo spróbuj zwrócić telefon sprzedawcy ...
Avatar użytkownika
Hike83
40%
40%
 
Posty: 187
Dołączył(a): 24 kwietnia 2008, o 12:17
Lokalizacja: Wawa
Mod.tel.: E71 iP3G E90
FW: Rozne
    WindowsXPSafari

Re: [N9300i] nie dziala wifi

Postprzez klaku » 24 września 2009, o 12:35

Witam, mam taki sam problem, jednak nie wydaje mi się żeby telefon był w jakiś sposob uszkodzony, czy ktoś moze opisac krok po kroku jak skonfigurowac łącze wi-fi? Robiłem wszystko zgodnie z instrukcją obsługi ale niewiele to pomogło.
klaku
1%
1%
 
Posty: 2
Dołączył(a): 5 września 2009, o 16:13
Mod.tel.: N9300
    WindowsXPOpera

Re: [N9300i] nie dziala wifi

Postprzez Hike83 » 24 września 2009, o 16:51

W niektórych Nokiach póki masz zabezpieczoną sięć WiFi nie połączysz się i kropka - tak miałem w starszych modelach typu N80 na routerze Dlink, na Linksys nie bylo tego problemu i z Linksysami zawsze mi się telefony łączyły bez względu na zabezpieczenia.
Avatar użytkownika
Hike83
40%
40%
 
Posty: 187
Dołączył(a): 24 kwietnia 2008, o 12:17
Lokalizacja: Wawa
Mod.tel.: E71 iP3G E90
FW: Rozne
    WindowsVistaMSIE7

Re: [N9300i] nie dziala wifi

Postprzez KubicaPL » 2 października 2009, o 13:54

Również mam problem z wifi. Kupiłem przed paroma dniami praktycznie nową 9300i (dwa lata leżała w szufladzie, a miesiąc była używana). Otóż, wyszukuje sieć, jeśli jest zaznaczone "Sieć otwarta" tworzę punkt dostępu, wchodzę do przeglądarki, wpisuję adres, wybieram punkt dostępu wifi, łączy się, ale stron już nie otwiera... Wyskakuje na górze ekranu "Połączony", ale po minucie-dwóch pojawia się informacja "Nie można odnaleźc określonego serwera internetowego" (albo jakos tak). Na GPRS albo EDGE internet ładnie śmiga.
Dodam, że to mój pierwszy telefon z WiFi. Coś źle robię, czy jest zepsute? :kwasny:
KubicaPL
1%
1%
 
Posty: 22
Dołączył(a): 29 lutego 2008, o 11:02
Mod.tel.: E90
    WindowsVistaOpera

Re: [N9300i] nie dziala wifi

Postprzez lukaszx » 2 października 2009, o 23:12

Według mnie poprostu niektóre sieci są zabezpieczone i mimo to że są otwarte nie da się z nimi połączyć :zdegustowany: znam to z własnego przykładu. Na mojej N82 tez na początku nie chciało działać WiFi więc poszedłem do nokii a tam mi gostek powiedział, że jest uszkodzona kość pamięci prawdopodobnie podczas ściągania sim`a. Później okazało się że wifi działą ale tylko na niektórych sieciach. :P
Avatar użytkownika
lukaszx
1%
1%
 
Posty: 18
Dołączył(a): 25 października 2008, o 18:27
Lokalizacja: RZE
Mod.tel.: N82
FW: 31.0.016
    WindowsVistaFirefox


Powrót do Series 80, Series 90

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość