NASZE SERWISY:    ANDROID   LINUX   MAEMO   SYMBIAN   WEBOS




Hosting sponsoruje:



GRIN3 - polskie fonty

Profesjonalne czcionki z polskimi znakami - czcionki.com

OpenMobile on Facebook


 

[N95] galeria - nie wyświetla plików

Dyskusja na temat firmware czyli wbudowanego oprogramowania telefonu, a także blokady simlock telefonów S60v3.
S60v3: Nokia 3250, 5500, 5700, E50, E51, E60, E61, E61i, E62, E65, E70, E90, N71, N73, N75, N76, N77, N80, N81, N82, N91, N92, N93, N93i, 6110, 6120, 6290, N95, N95-8GB, Samsung SGH-i520
Regulamin działu
Dyskusja na temat firmware czyli wbudowanego oprogramowania telefonu, a także blokady simlock telefonów S60v3.
Dział dotyczy następujących modeli telefonow:
S60v3: Nokia 3250, 5500, 5700, E50, E51, E60, E61, E61i, E62, E65, E70, E90, N71, N73, N75, N76, N77, N80, N81, N82, N91, N92, N93, N93i, 6110, 6120, 6290, N95, N95-8GB, Samsung SGH-i520

W tym dziale OBOWIĄZUJĄ tagi tematów!

[N95] galeria - nie wyświetla plików

Postprzez Cyna83 » 21 grudnia 2007, o 14:55

Ponawiam temat, gdyż nie wiem czemu, ale tamten został zablokowany ...
a potrzebuje pomocy !!!

Mam owy problem...
od wczoraj zauważyłem, że wchodząc w menu do galerii i obojętnie czy wybiorę opcje : zdjęcia i wideo czy wszystkie pliki nie wyświetla mi nic - tylko "brak zdjęć i plików wideo" ..
Do tej pory miałem wszystko ok... nie było problemu - chwilę się ładowało i wszystko wskakiwało ...

A zdjęcia i filmiki nadal są bo w Narzędzia->Mndż.plik. i wybierając kartę (e:) takowe są ...

co mi mogło się pochrzanić ? kurde... nie wiem... czekam na pomoc!

p.s- jak się robi backup ?

dziękówka

[ Komentarz dodany przez: Bo$s: 2007-12-21, 17:44 ]
Twój temat znajdował się w niewłaściwym dziale!
Następnym razem zostanie przeniesiony do kosza.
Prosimy o więcej uwagi.
Cyna83
1%
1%
 
Posty: 7
Dołączył(a): 4 grudnia 2007, o 12:13
    WindowsXPFirefox

Re: [N95] galeria - nie wyświetla plików

Postprzez Caleb » 21 grudnia 2007, o 15:47

moze jakis wirus? ja bym zrobil backup wszystkiego i format...
Caleb
60%
60%
 
Posty: 591
Dołączył(a): 7 października 2007, o 20:20
Lokalizacja: Gliwice
    WindowsXPFirefox

Re: [N95] galeria - nie wyświetla plików

Postprzez jkb1984 » 21 grudnia 2007, o 15:54

witam
w mojej n73 tez tak sie stało. To samo co u Ciebie, może tak z 3 dni temu. Galeria nie widzi plików z karty pamięci, a pliki z telefonu czasem widzi a czasem nie :zdziwko:
Sprawdzałem F-Secure'm czy nie jest to jakiś wirus czy coś, ale nic nie wykrył.
jkb1984
1%
1%
 
Posty: 7
Dołączył(a): 12 października 2007, o 23:11
    WindowsXPFirefox

Re: [N95] galeria - nie wyświetla plików

Postprzez Caleb » 21 grudnia 2007, o 16:21

na mojej 6120 za to czasem odtwarzacz muzyczny nie widzi plikow muzycznych, ale w takim przypadku pomaga restart...
Caleb
60%
60%
 
Posty: 591
Dołączył(a): 7 października 2007, o 20:20
Lokalizacja: Gliwice
    WindowsXPFirefox

Re: [N95] galeria - nie wyświetla plików

Postprzez Cyna83 » 21 grudnia 2007, o 20:27

ale mi restart telefonu nie pomaga... normalnie, jak przeniosę kilka zdjęć na pamięć telefonu to czasem widzi je, a czasem nie ...
kurde nie wiem co jest...zrobiłem kopię zapasową na karcie, a potem przywróciłem ustawienia fabryczne i nic nie pomogło i wróciłem do kopii zapasowej i nic.. ...

jkb1984 - a teraz masz dobrze ? co zrobiłeś i co było nie tak ?

bo kurde kusi mnie żeby od nowa softa zapodać, ale szkoda troszkę, bo mam sporo powgrywanych rzeczy ...
Cyna83
1%
1%
 
Posty: 7
Dołączył(a): 4 grudnia 2007, o 12:13
    WindowsXPFirefox

Re: [N95] galeria - nie wyświetla plików

Postprzez jkb1984 » 21 grudnia 2007, o 21:23

no wlasnie u mnie tak samo :kwasny: z karty galeria nic nie widzi, a z telefonu raz widzi raz nie :zalamany:

zainstalowalem dzisiaj programik do ogladania zdjec Resco.Photo.Viewer.v4.43 (działa jak "galeria" nokii) i on widzi wszystkie zdjecia, zarówno na telefonie jak i na karcie pamięci :zdziwko:

tez nie chce mi formatowac wszystkiego...
jkb1984
1%
1%
 
Posty: 7
Dołączył(a): 12 października 2007, o 23:11
    WindowsXPFirefox

Re: [N95] galeria - nie wyświetla plików

Postprzez Cyna83 » 21 grudnia 2007, o 21:46

podaj linka do tego tutaj albo na priv.
Cyna83
1%
1%
 
Posty: 7
Dołączył(a): 4 grudnia 2007, o 12:13
    WindowsXPFirefox

Re: [N95] galeria - nie wyświetla plików

Postprzez bam » 21 grudnia 2007, o 22:00

w E65 gdzei byl taki sam problem pomogl kod *#7370#
i wszystko ladnie zaczelo dzialac :)
Avatar użytkownika
bam
10%
10%
 
Posty: 25
Dołączył(a): 29 lipca 2007, o 15:05
    WindowsXPFirefox

Re: [N95] galeria - nie wyświetla plików

Postprzez jkb1984 » 21 grudnia 2007, o 22:30

czyli jest jakieś sprawdzone wyjście. Dzięki za pomoc.
... ja sie jeszcze jednak nie zdecyduje na format tel.



potwierdzam, format telefonu i karty całkowicie uporał sie z tym problemem.
Ostatnio edytowano 22 grudnia 2007, o 12:47 przez jkb1984, łącznie edytowano 1 raz
jkb1984
1%
1%
 
Posty: 7
Dołączył(a): 12 października 2007, o 23:11
    WindowsXPFirefox

Re: [N95] galeria - nie wyświetla plików

Postprzez Cyna83 » 22 grudnia 2007, o 00:05

ten kod to to samo co w telefonie fukcja "przywrócenia ustawień fabrycznych"///
A taką formę już robiłem i nic nie pomogło ...

nie wiem co jest :( wirusa żadnego nie mam ..
Cyna83
1%
1%
 
Posty: 7
Dołączył(a): 4 grudnia 2007, o 12:13
    WindowsXPFirefox

Re: [N95] galeria - nie wyświetla plików

Postprzez szirak » 30 marca 2008, o 09:54

Mam ten sam problem. Udało się komuś to naprawić?
szirak
1%
1%
 
Posty: 5
Dołączył(a): 30 marca 2008, o 09:51
    WindowsXPFirefox

Re: [N95] galeria - nie wyświetla plików

Postprzez m_glod » 30 marca 2008, o 11:32

tak format....
m_glod
20%
20%
 
Posty: 53
Dołączył(a): 13 grudnia 2007, o 21:36
Mod.tel.: E52
    WindowsXPOpera

Re: [N95] galeria - nie wyświetla plików

Postprzez szirak » 30 marca 2008, o 21:12

Po wpisaniu tego kodu przywracającego ustawienia fabryczne wszystko było ok.. Ale po uruchomieniu nawigacji garmin znowu ten sam problem ;/ nie wiem o co chodzi..
szirak
1%
1%
 
Posty: 5
Dołączył(a): 30 marca 2008, o 09:51
    WindowsXPFirefox


Powrót do Firmware S60v3

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron