NASZE SERWISY:    ANDROID   LINUX   MAEMO   SYMBIAN   WEBOS




Hosting sponsoruje:



GRIN3 - polskie fonty

Profesjonalne czcionki z polskimi znakami - czcionki.com

OpenMobile on Facebook


 

[5800] Nie ładuję baterii i gubi zasięg

Dyskusja o hardware telefonów S60v5/Symbian^1 - problemy i uszkodzenia, rozbieranie telefonu na części pierwsze, naprawy czy wymiany jakichkolwiek elementów.
S60v5/Symbian^1: Nokia 5250, 5230, 5530, 5800 Xpress Music, N97, N97 mini, X6, C6-00, Samsung i8910 HD, Sony Ericsson Vivaz, Vivaz pro, Satio,
Regulamin działu
Dyskusja o hardware telefonów S60v5/Symbian^1 - problemy i uszkodzenia, rozbieranie telefonu na części pierwsze, naprawy czy wymiany jakichkolwiek elementów.
S60v5/Symbian^1: Nokia 5250, 5230, 5530, 5800 Xpress Music, N97, N97 mini, X6, C6-00, Samsung i8910 HD, Sony Ericsson Vivaz, Vivaz pro, Satio,

[5800] Nie ładuję baterii i gubi zasięg

Postprzez novator14 » 10 lutego 2012, o 17:08

Witam. Jak w temacie, mam taki problem z moją nokią. zaczęło się od tego że co jakiś czas zaczęła gubić zasięg i jak go nie "złapie" to wyskakuję komunikat "włóż kartę sim" lub "rejestracja karty sim nie powiodła się". Szukałem trochę na różnych forach ale nie trafiłem na konkretną odpowiedź. Oczywiście telefon jest "legalny" był brany 2,5 roku temu w mix plusie. I do tego doszły problemy z ładowaniem, po podłączeniu ładowarki wyskakuję po chwili komunikat "odłącz ładowarkę aby zaoszczędzić energie". Zauważyłem że jak telefon jest cieplejszy położę np 10 cm nad grzejnikiem to bateria się normalnie ładuję. Telefon ani nie pływał ani mi nie spadł. Jedyna myśl co mi się nasuwa to jakiś czas temu wgrałem soft bez loga operatora. Jakieś pomysły ? Możliwe że bateria ma jakiś wpływ co do tego zasięgu? Z góry dziękuję za pomoc
novator14
1%
1%
 
Posty: 3
Dołączył(a): 23 stycznia 2012, o 11:34
Mod.tel.: 5800 c6
    WindowsXPSafari


Re: [5800] Nie ładuję baterii i gubi zasięg

Postprzez novator14 » 12 lutego 2012, o 20:19

Ok, muszę się popytać kto ma telefon z taką baterią. Jak sprawdzę na innej baterii to zdam relację czy coś to pomogło czy nadal stoję w tym samym punkcie.
novator14
1%
1%
 
Posty: 3
Dołączył(a): 23 stycznia 2012, o 11:34
Mod.tel.: 5800 c6
    WindowsXPSafari


Powrót do Hardware S60v5/Symbian^1

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron