NASZE SERWISY:    ANDROID   LINUX   MAEMO   SYMBIAN   WEBOS




Hosting sponsoruje:



GRIN3 - polskie fonty

Profesjonalne czcionki z polskimi znakami - czcionki.com

OpenMobile on Facebook


 

[N8] Połączenie USB nie działa prawidłowo

Dyskusja o hardware telefonów Symbian^3 - problemy i uszkodzenia, rozbieranie telefonu na części pierwsze, naprawy czy wymiany jakichkolwiek elementów.
Symbian^3: Nokia C6-01, C7-00, E7-00, N8
Regulamin działu
Dyskusja o hardware telefonów Symbian^3 - problemy i uszkodzenia, rozbieranie telefonu na części pierwsze, naprawy czy wymiany jakichkolwiek elementów.
Symbian^3: Nokia C6-01, C7-00, E7-00, N8

[N8] Połączenie USB nie działa prawidłowo

Postprzez YOLANDA666 » 8 lutego 2011, o 10:41

Czy ktokolwiek mial problemy z polaczeniem USB?
Przedwczoraj podczas podpinania telefonu do komputera pojawila sie informacja mniej wiecej takiej tresci "Nierozpoznane urzadzenie USB, prosze odlaczyc" czy cos w tym stylu. Odpielam, uruchomialm ponownie telefon, podpielam, dzialalo.
Wczoraj wrzucilam ten nowy soft (bo USB dzialalo), po odpieciu i ponownym podpieciu znow wywala ten blad. Wyglada na to, ze problem dotyczy albo wejscia USB w telefonie, albo ewentualnie kabla.
Jak do tej pory z telefonem nie bylo (odpukac) zadnych problemow, zero resetow, zwiech itp. Czy ktokolwiek spotkal sie juz z takim bledem polaczenia? Czy trzeba isc do serwisu? Na szczescie Symbian^3 nie zmienia PC, wiec wystarczy ponowna instalacja softu przez Ovi Suite, zeby telefon byl jak ze sklepu (czyli po niemiecku) i problemow z gwarancja nie bedzie.
YOLANDA666
20%
20%
 
Posty: 69
Dołączył(a): 11 czerwca 2008, o 19:44
Mod.tel.: N8 i X7
    WindowsFirefox

Re: [N8] Połączenie USB nie działa prawidłowo

Postprzez stando01 » 8 lutego 2011, o 19:33

Proponuję najpierw wymienić kabel, jeśli nie podziała to najprawdopodobniej gdzieś dochodzi do zwarcia i kabel nie zostaje poprawnie wykryty. Jeśli telefon jest na gwarancji to warto z niej skorzystać.
stando01
10%
10%
 
Posty: 33
Dołączył(a): 28 stycznia 2008, o 14:59
Mod.tel.: e90 n80
    WindowsXPMSIE7

Re: [N8] Połączenie USB nie działa prawidłowo

Postprzez ramirez19 » 8 lutego 2011, o 20:06

ale nie musi od razu, kabla wymieniać .przecież może sprawdzić co jest. Sprawdź na innym komputerze, skąd ten komunikat z OVI SUITE , z Phoenixa , od Windowsa ? co masz za Windowsa ? ew. sprawdź inny kabel.
Avatar użytkownika
ramirez19
50%
50%
 
Posty: 440
Dołączył(a): 17 października 2010, o 12:34
Lokalizacja: Finlandia
Mod.tel.: Nokia N8
FW: Nowe ^^
    WindowsFirefox

Re: [N8] Połączenie USB nie działa prawidłowo

Postprzez djtonka » 8 lutego 2011, o 20:14

Spróbuj tych sterów http://www.mediafire.com/?c5dzvchpqgmke8c
Jak nie pomoże to odinstaluj wszystko co Nokii zainstaluj najnowszego Phioenixa i w tedy sprawdź czy zainstaluje stery i czy działa.
Avatar użytkownika
djtonka
Support
Support
 
Posty: 2948
Dołączył(a): 24 listopada 2008, o 21:30
Mod.tel.: no_name
FW: fresz
    WindowsXPFirefox

Re: [N8] Połączenie USB nie działa prawidłowo

Postprzez YOLANDA666 » 9 lutego 2011, o 11:03

Problem nie dotyczy komputera i sterownikow, bo dzieje sie to na 2 roznych komputerach, ktore maja rozne konfiguracje.
Komunikat bledu, ten o "nierozpoznanym urzadzeniu USB" pojawia sie na wyswietlaczu telefonu, nie na komputerze.
Czasem wyglada to tak, ze po podlaczeniu telefonu widac na telefonie "polaczenie PC Suite", komputer widzi podlaczony telefon, a po sekundzie na wyswietlaczu wyskakuje blad, a na komputerze info o odlaczonym urzadzeniu USB. Czasem wystarczy samo wetkniecie wtyczki USB do gniazda, zeby pojawil sie blad. Blad nie pojawia sie zawsze, bo czasem polaczenie dziala bez problemow i umozliwia np. wgranie softu.
Jesli znajomy nie zapomni, to dzis przyniesie kabel od swojej Nokii i potestuje, czy dziala.
Ten blad pojawil sie po raz pierwszy po odinstalowaniu Nokia Bubbles (tego nowego wygaszacza z babelkami).
Po HR USB zadzialalo, wgralam stary soft v12, bo v13 jeszcze w Navifirm nie bylo, blad znow sie pojawial. Wczoraj wrzucilam ten nowy soft i USB dziala, ale zaznaczam, ze kiedy juz podlacze tel. przez USB staram sie go nie ruszac, zeby wtyczka USB nie ruszyla sie w gniezdzie, bo nie wiem jak u was, ale u mnie po wlozeniu wtyczki daje sie nia delikatnie w gniezdzie poruszac, nie siedzi sztywno.
YOLANDA666
20%
20%
 
Posty: 69
Dołączył(a): 11 czerwca 2008, o 19:44
Mod.tel.: N8 i X7
    WindowsFirefox


Powrót do Hardware Symbian^3

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

cron